7 Days To Die Polska - forum dyskusyjne, serwery, TeamSpeak

Pełna wersja: Problem z serwerem
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam,
Chciałem pograć razem z bratem. Odpaliłem więc nową grę w trybie multi i wszystko elegancko działa. Problem pojawia się kiedy brat chce grać sam beze mnie. W głównym folderze gry mam pliki od serwera. Uruchamiam ten odpowiedzialny za serwer. Włącza się konsola a potem znika. W menadżerze zadań jest pokazane że serwer włączony. Ja mogę wejść normalnie poprzez Connect to server. Brat już nie. Jesteśmy w jednej sieci. U niego router główny, u mnie na górze kolejny router podłączony do jego.
On chciałby czasem pograć jak mnie nie ma. Ale niestety się nie da. Odblokowalem porty 26900 i 25000-25003 Na moim routerze i jego. Serwer mamy ustawiony na Public i port 26900. Jeśli to pomorze to kiedy jestem na serwerze on może się podłączyć. Nawet kiedy wyjdę to on może sam zostać. Nie rozumiem jak to działa. Proszę o pomoc
odblokuj porty 26900 do 26904
oraz (jeśli nic nie zmieniłeś) 8081 i 8082
(01-31-2018, 07:46)Paweł napisał(a): [ -> ]odblokuj porty 26900 do 26904
oraz (jeśli nic nie zmieniłeś) 8081 i 8082

Odblokować je na obydwóch routerach?
Jak sprawdzić czy port jest faktycznie odblokowany?
nie jestem znawcą z sieci, ale wydaje mi się, że porty powinny zostać odblokowane na każdym routerze, a na pewno to nie zaszkodzi
jak sprawdzić ? nie testowałęm, ale pierwszy wynik w google https://expressit.pl/porady-komputerowe/...rte-porty/